LISTSERV - Why don't I receive a copy of my own message when sending to a LISTSERV list I am a member of?

Tags listserv

Problem

You did not receive a copy of your message when sending to a LISTSERV list you are a member of. 

Resolution

Cc yourself 

Google's recommendation is that you cc yourself when sending messages to a mailing list from your Google@UH Gmail account.  Since you are unable to receive copies of your own messages, another available option is to enable the ACK setting, which is an acknowledgement email from LISTSERV that your message was sent to X number of recipients.  In addition, if your list has archives enabled, you can see if your message was posted to the list by checking the archives.

Enabling the ACK setting

Enable ACK in your subscription options

  1. Under Subscriber Options in the navigation pane on the left, select Subscriptions.
  2. Click on the name of the list you want to enable acknowledgements for.
  3. Click on the menu button along the right-side of the page (it should look like three horizontal lines stacked together). Then, click on Subscribe or Unsubscribe.
  4. In the Acknowledgements section, select Short Message Confirming Receipt. Then, click on Update Settings.

Enable ACK as default for new subscribers (List Owners Only)

  1. Under the List Management options in the navigation pane on the left, select List Configuration.
  2. Click on the Subscriptions tab.
  3. Select the list that you are modifying from the drop-down menu. Then, scroll down to Default-Options.
  4. Add the keyword ACK to the text field. If there are already other keywords listed as Default-Options, simply add a comma followed by the keyword ACK to the end. Then, click on Update.

Enable ACK for existing subscribers (List Owners Only)

  1. Under the List Management options in the navigation pane on the left, select Subscriber Reports.
  2. Select the list that you are modifying from the drop-down menu.
  3. Click on Customize Report and check Acknowledgements. Then, click on Update.
  4. Use the check boxes on the left to select specific subscribers (or click on Check All to select all subscribers) and, using the drop-down menu at the bottom of the Acknowledgements column, select Ack. Then, click Update.

Cause

Gmail recognizes that the incoming message is identical to the copy in your Sent Items and does not duplicate it to your inbox.