Problem
- Your list does not deliver mail anymore
- You received an email saying that your list has been held
Resolution
Freeing The List
A list owner will need to:
- Compose an email to listserv@lists.hawaii.edu
- The Subject line should be blank
- The Body, should be free listname-l
- Do not include @lists.hawaii.edu at the end of the listname
- Make sure there is nothing else in the body, including your email signature
Alternately, the list owner can log perform, this action on LISTSERV's Web Interface (link):
- Click on LISTSERV Command
- In Select List. choose you affected list
- In Command, enter: free listname-l
- Do not include @lists.hawaii.edu at the end of the listname
- Make sure there is nothing else in the body, including your email signature
- Click on Submit
Increasing the Daily-Threshold
In the event that this limit is frequently reached, the list owner may also consider increasing the Daily-Threshold value to prevent the list from being held again
- From the LISTSERV home page (link), click on Log In in the top-right corner and sign in using your email address and LISTSERV password
- Click the top left drop-down arrow next to University of Hawai'i LISTSERV
- Click on List Management on the left to expand the drop-down menu
- Click on List Configuration
- Click on the Subscriptions tab
- Scroll down to Daily-Threshold and enter the desired value into the corresponding field
- Click on Update.
Cause
- This can happen if the list has exceeded its daily message threshold. By default, this value is set to 50.
- Once the daily threshold is met, the list will stop delivering emails until a free command is issued.