LISTSERV - Solution for Your List Not Delivering Mail

Tags listserv

Problem

  • Your list does not deliver mail anymore
  • You received an email saying that your list has been held

Resolution

Freeing The List

A list owner will need to:

  1. Compose an email to listserv@lists.hawaii.edu
  2. The Subject line should be blank
  3. The Body, should be free listname-l
    • Do not include @lists.hawaii.edu at the end of the listname
    • Make sure there is nothing else in the body, including your email signature

Alternately, the list owner can log perform, this action on LISTSERV's Web Interface (link):

  1. Click on LISTSERV Command
  2. In Select List. choose you affected list
  3. In Command, enter: free listname-l
    • Do not include @lists.hawaii.edu at the end of the listname
    • Make sure there is nothing else in the body, including your email signature
  4. Click on Submit

Increasing the Daily-Threshold

In the event that this limit is frequently reached, the list owner may also consider increasing the Daily-Threshold value to prevent the list from being held again

  1. From the LISTSERV home page (link), click on Log In in the top-right corner and sign in using your email address and LISTSERV password
  2. Click the top left drop-down arrow next to University of Hawai'i LISTSERV
  3. Click on List Management on the left to expand the drop-down menu
  4. Click on List Configuration
  5. Click on the Subscriptions tab
  6. Scroll down to Daily-Threshold and enter the desired value into the corresponding field
  7. Click on Update.

Cause

  • This can happen if the list has exceeded its daily message threshold. By default, this value is set to 50.
  • Once the daily threshold is met, the list will stop delivering emails until a free command is issued.